Sign in to follow this  
Followers 0

[FIX] Transparent Interface

1 post in this topic


This issue is usually caused by the incompatibility between newer MU clients and latest Intel HD motherboards drivers.
The following fixes are not guaranteed to work for everyone and may not solve your problem entirely but they do work for most people.

Solution 1: Download an older video driver version of Intel HD. Many people reported that using the intel hd graphic driver for windows 8.1 fixed their problem, therefore you can download the driver from and see if it fixes your problem.

Solution 2: Right click with your mouse on the desktop, select Graphic properties (Control Panel) then Disable/Turn Off your 3D mode.
If you use NVIDIA open your nvidia panel, go to Program Settings tab, add main.exe located inside the game folder to the list and turn off 3D settings from there.

Solution 3: Most people are using separate graphic cards, therefore if you own one then switch from Intel HD to your dedicated graphic card.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0